пятница, 17 марта 2017 г.

Contract Wars и Firefox

В рамках борьбы за стабильность и безопасность, из браузеров Chrome и Firefox удалили поддержку плагинов, необходимых для игры в Contract Wars. И теперь Contract Wars в этих браузерах не запускается.
Что же делать?! Куда бежать?! Один из вариантов решения - скачать ESR версию браузера Firefox 52 с этой страницы. Важное замечание - скачивать надо 32-битную версию, потому что в 64-битной версии тоже уже ограничили поддержку плагинов.
Про ESR версию браузера написано в нескольких местах, но нигде не было ссылки на конкретную страницу.
Я скачал, установил, Contract Wars работает. Но не стоит особо радоваться, потому что со временем ESR версия тоже будет урезана.

Комментариев нет: